Delay in Sandbox refresh

Incident Report for HiBob

Resolved

The Sandbox Refresh delay issue has been resolved, and refreshes are completing according to schedule. A supporting database service became unavailable due to an unexpected system issue, which caused the temporary disruption. The service has remained stable throughout the monitoring period.
Posted Sep 08, 2026 - 11:04 IDT

Monitoring

We have applied a fix for the Sandbox Refresh delays, and the issue has been resolved. Refreshes should now complete according to schedule. We are continuing to monitor the service to ensure stability.
Posted Sep 08, 2026 - 08:39 IDT

Identified

We have identified the issue impacting Sandbox Refresh and are actively working to address it.
Posted Sep 07, 2026 - 14:55 IDT

Investigating

We are currently investigating an issue that causes delays with our Sandbox Refresh service, and we’re working to resolve it.
Posted Sep 07, 2026 - 12:41 IDT
This incident affected: Sandbox (Sandbox).