The issue causing delays in calculated field updates has been resolved. A recent change caused repeated recalculations, creating a backlog that delayed newer updates. We corrected the issue, cleared the backlog, and recalculated the affected fields. Calculated field processing has returned to normal.
Posted Sep 09, 2026 - 21:26 IDT
Monitoring
We have resolved the issue that caused delays in calculated field updates. We are monitoring the service to confirm that processing remains stable and the application is operating as expected.
Posted Sep 09, 2026 - 20:48 IDT
Identified
We have identified the cause of the delay affecting calculated field updates and are actively working to resolve the issue.
Posted Sep 09, 2026 - 15:52 IDT
Investigating
We are investigating an issue causing delays in calculated field updates. Our team is actively working to identify the cause and restore normal processing as soon as possible.
Posted Sep 09, 2026 - 13:55 IDT
This incident affected: Core HR (Employee Profile and Fields).